Issue in the Actito login Page
Incident Report for Actito
Resolved
This incident has been resolved.
Posted May 24, 2023 - 12:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 10:13 CEST
Investigating
We are currently having an issue in the Actito login page. We are investigating the issue.
Posted May 24, 2023 - 09:59 CEST
This incident affected: ENV-1 : www1.actito.com (North America) (Portal), ENV-3 : www3.actito.com (Europe) (Portal), and ENV-0 : www.actito.be (Europe) (Portal).