Slowness in marketing email sendings and reports
Incident Report for Actito
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 14:39 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 27, 2023 - 11:05 CET
Monitoring
We are encountering slowness in marketing e-mails campaigns, with delays in the email sending and reportings.
Our IT teams have already identified the issue and put a solution in place. Situation will soon be back to normal.
We continue to closely monitor the environment.
Posted Jan 27, 2023 - 11:05 CET
This incident affected: ENV-0 : www.actito.be (Europe) (E-mail Campaigns), ENV-1 : www1.actito.com (North America) (E-mail Campaigns), and ENV-3 : www3.actito.com (Europe) (E-mail Campaigns).