Connection issue Brussels datacenter
Incident Report for Actito
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 18:24 CEST
Monitoring
Access to the platform has been restored
Posted Jun 17, 2021 - 18:03 CEST
Investigating
We are experiencing issue with licences hosted on our Brussels server (www.actito.be)
Connection to the platform is currently impossible.
Our IT teams are investigating.
Posted Jun 17, 2021 - 17:52 CEST