inaccessibility to ACTITO from external network
Incident Report for ACTITO
Postmortem

This incident has been resolved.

The situation has been resolved thanks to the quick intervention of our teams.

The platform was encoutering inacessibility between 11h45 and 12h45

Webservices were encoutering inacessibility between 11h45 and 12h45

Access to both APIs and platform are now possible again.

All API calls are working again : calls in error because of the downtime can be resent if the client had buffered these calls

We are naturally still monitoring the situation.

Should you need additional information on your specific case, we invite you to contact your CSM or support.

We apologize for the resulting inconvenience.

Posted Dec 11, 2019 - 14:00 CET

Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 12:53 CET
Monitoring
A fix has been implemented.

We are monitoring the situation in order to cjeck if it actually resolves the entire issue
Posted Dec 11, 2019 - 12:48 CET
Investigating
We are experiencing an issue in the platform.

This means that the situation in PROD environment is degraded :

- Access to the portal is currently unavailable from some external networks, exclusively traced back by french Users.

- API usage must be also be impacted on the same way. Indicated error should mention an impossibilty to resolve DNS record or a connection timeout.

Other Business process ( mail sending, scenario executions) are working correctly.

Our IT team is urgently working on identifying and fixing this problem.

We are keeping you updated on the situation and on its impacts.
Posted Dec 11, 2019 - 12:10 CET
This incident affected: Portal.