Incident on ENV-0
Incident Report for Actito
Resolved
This incident has been resolved
Posted Mar 09, 2023 - 18:14 CET
Monitoring
The service has been restored. We are monitoring the results and analyzing the impacts of the service disruption.
Posted Mar 09, 2023 - 16:35 CET
Update
We are continuing to investigate this issue.
Posted Mar 09, 2023 - 16:00 CET
Investigating
We currently have an issue on ENV-0, impacting most of the services on this environment
Login in Actito licenses is not possible at the moment
Posted Mar 09, 2023 - 16:00 CET
This incident affected: ENV-0 : www.actito.be (Europe) (Portal, API, E-mail Campaigns, SMS Campaigns, Scenarios, Reporting, Forms).