Equinix platform slowness
Incident Report for Actito
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 08:47 CET
Monitoring
The slowness issue has been fixed and the access to the platform is back to normal.
Our IT teams are still working on continuous improvements.
Posted Feb 18, 2021 - 18:19 CET
Investigating
We are experiencing slowness in the platform of our Paris server (www3.actito.com).
Our IT teams are actively working on fixing the issue.
Posted Feb 18, 2021 - 16:44 CET