Connection issue Equinix
Incident Report for Actito
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 18:20 CET
Monitoring
Our IT teams have successfully restored the connection to the server.
The platform is now operational again
Posted Feb 22, 2021 - 15:30 CET
Investigating
We are encountering a network issue on our Paris server (www3.actito.com).
Access to the platform is currently very slow or impossible.
Our IT teams are working on fixing this issue as quickly as possible.
Posted Feb 22, 2021 - 15:22 CET