API issue transactional emails
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 16:21 CET
Monitoring
A correction has been implemented.
Transactional emails API calls are now operational again.

After review, only a limited number of licences were impacted by this incident. If you've been affected, your CSM will provide you additional details directly
Posted Jan 18, 2021 - 14:45 CET
Identified
Our IT teams have identified the causes of the incident and are working on a fix.
Posted Jan 18, 2021 - 14:24 CET
Investigating
We are experiencing an issue on API calls aimed at triggering "transactional emails" for licences hosted on our Brussels datacenter (API hostname = https://api.actito.com or https://actito.be/ActitoWebServices)
Our IT teams are urgently investigating the issue.
Posted Jan 18, 2021 - 12:40 CET
This incident affected: API.