Issue with campaign start on Paris server
Incident Report for Actito
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 17:50 CEST
Monitoring
The issue has now been fixed and all now campaigns now start correctly.
The campaigns that were scheduled during the issue have now been restarted following the intervention of our teams.
Posted Jun 17, 2021 - 17:11 CEST
Investigating
We are experiencing an issue with e-mails campaigns on licences hosted on our Paris server (www3.actito.com).
Scheduled do not start because their targeting cannot be calculated.
Our IT teams are working on fixing the issue
Posted Jun 17, 2021 - 16:28 CEST