ATMP : Instability affecting email campaign sends

Incident Report for Actito

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 17:19 CEST

Update

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2026 - 12:54 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2026 - 12:53 CEST

Update

The root cause of the instability has been identified. Our IT teams are working to fully restore normal service.
Posted Aug 26, 2026 - 11:29 CEST

Identified

The root cause of the instability has been identified. Our IT teams are working to fully restore normal service.
Posted Aug 26, 2026 - 11:26 CEST

Update

We are continuing to investigate. Instabilities are not affecting ENV-3 campaigns.
Posted Aug 26, 2026 - 10:31 CEST

Investigating

We are currently experiencing delays and degraded perfomance affecting the sending of email campaigns. Our IT teams are actively investigating the issue.
Posted Aug 26, 2026 - 09:18 CEST
This incident affected: Extra features (Actito Transactional Messaging Platform (ATMP)).