Delays in Email sending and reporting
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 14:18 CET
Update
The delay is caught up and every campaign from this morning has been sent.
Minor delays are still experienced for new campaigns.
The reporting is now up to date.
Posted Nov 15, 2019 - 12:39 CET
Update
The delay is caught up and every campaign from this morning has been sent.
Minor delays are still experienced for new campaigns.
The reporting is now up to date.
Posted Nov 15, 2019 - 12:38 CET
Update
Our IT team is working on solving the problem.
We are keeping you updated on the situation.
Posted Nov 15, 2019 - 10:57 CET
Investigating
We are currently experiencing delays with e-mails sendings : campaigns are being sent slower than expected and the reporting is not up to date.
Campaigns are being processed even if no interactions are found.
Our IT team is investigating the problem in order to get back to a normal sending speed.
Posted Nov 15, 2019 - 10:29 CET
This incident affected: Email campaign and Reporting.