ATMP service partly hindered

Incident Report for Actito

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 01:08 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 00:19 CET

Update

We are actively working to resolve the issue and restore service as quickly as possible. Thank you for your patience.
Posted Mar 23, 2025 - 23:14 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 23, 2025 - 22:06 CET

Investigating

The ATMP API for triggering emails with attachments is currently down.
This does not affect the other ATMP APIs, nor any other Actito service.
We are currently investigating the issue.
Posted Mar 23, 2025 - 21:24 CET
This incident affected: Extra features (Actito Transactional Messaging Platform (ATMP)).