Equinix platform issue
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted May 14, 2021 - 17:23 CEST
Monitoring
Access to the platform has been restored as of 14:07.
All applications are now up and running.
We continue to monitor the environment.
Posted May 14, 2021 - 15:02 CEST
Investigating
We are encountering an issue on our Paris datacenter (www3.actito.com).
Access to the platform is currently unavailable for licences hosted on this server.
Our IT teams are investigating urgently.
Posted May 14, 2021 - 13:55 CEST
This incident affected: Portal.