Issue on Equinix servers
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 08:43 CET
Update
The last instabilities regarding the Dashboard or the creation of email campaigns have been corrected as of 18:40.
The fix to the issue is now fully deployed.
Do not hesitate to contact our support team for additional inquiries.
Posted Jan 19, 2021 - 18:56 CET
Monitoring
The environnent has been restarted successfully.
Some instabilities may remain regarding the Dashboard or the creation of email campaigns.
They are actively monitored by our teams.
Posted Jan 19, 2021 - 13:44 CET
Investigating
We are experiencing an issue with our Paris servers (platform URL = https://www3.actito.com/actito-portal/login).
Our IT teams are working on correcting the issues and relaunching the environment.
Posted Jan 19, 2021 - 12:09 CET
This incident affected: Portal and Email campaign.