ACTITO DOWN
Incident Report for ACTITO
Resolved
That incident has been resolved
WS were down between 10h47 and 11h02
Platform was down between 10h47 and 11h07
Posted Nov 06, 2019 - 11:55 CET
Update
All mails that could not have been sent during the downtime have been relaunched.
Yet, external calls ( API) can not be relaunched and are lost

We are checking up the situation linked to automatic processes ( scenarios)
Posted Nov 06, 2019 - 11:37 CET
Monitoring
A fix has been sent. We are monitoring the situation.

We will list the impacts and keep you updated.
Posted Nov 06, 2019 - 11:18 CET
Investigating
Best,

A service-critical server is down, which means that the PROD situation is highly-degraded

- The access to the protal is unacessible as well as the access to specific apps

- No new e-mails are being sent

- Images and links in mails received by users are not reachable

- SMS campaigns can not be sent

- Webservices are unacessible

- Automatic process aren't working ( synchronization, scenario execution)

- Reporting is not working


We keep you updated ASAP
Posted Nov 06, 2019 - 11:14 CET
This incident affected: Automation (Scenario, Automatic segmentation, Automata) and Portal, Email campaign, SMS campaign, Print campaign, Reporting, Survey, API.