Slowness in the opening of email links and delay in email reporting

Incident Report for Actito

Resolved

This incident has been resolved.
Posted Nov 24, 2023 - 17:16 CET

Monitoring

The slowness in opening links has been solved. We are monitoring it.
The delay in reportings will resorb gradually during the day.
Posted Nov 24, 2023 - 12:01 CET

Identified

The issue with the link opening on ENV-3 has been solved.
Posted Nov 24, 2023 - 10:07 CET

Investigating

We are currently experiencing some slowness in the opening of links in emails.
The reporting statistics are a bit delayed. 

 Our IT team is investigating the issue.
Posted Nov 24, 2023 - 09:42 CET
This incident affected: ENV-0 : www.actito.be (Europe) (E-mail Campaigns, Reporting) and ENV-3 : www3.actito.com (Europe) (E-mail Campaigns, Reporting).