Information on Friday incident
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 10:14 CEST
Update
Dear Actito user,
The maintenance was carried out successfully without any impact on the platform.

~~~~
Cher utilisateur Actito,
La maintenance s'est déroulée avec succès sans aucune incidence sur la plateforme.
Posted Apr 10, 2020 - 08:46 CEST
Update
Dear Actito user,

Following Friday incident, we will carry out a new maintenance operation during Thursday night.
The platform may be unavailable between 11pm and 4am.
This maintenance will have no impact on any synchronization or segmentation running during this timeframe.

We apologize for any inconvenience this may cause.

~~~~

Cher Utilisateur Actito,

Suite à l'incident de vendredi, une opération de maintenance sera effectuée sur Actito dans la nuit de jeudi.
La plateforme pourra etre indisponible entre 23h et 4h du matin.
Cette maintenance n'aura aucun impact sur toute synchronisation ou segmentation tournant durant ce créneau.

Nous vous prions d’excuser les inconvénients que cette situation pourrait vous causer.
Posted Apr 08, 2020 - 18:05 CEST
Monitoring
Dear Actito user,

We encountered an incident this Friday that affected the use of Actito for some users.

Our teams took care of the incident immediately.

The problem was quickly identified as a network problem requiring physical intervention in one of our data centers.

Unfortunately, due to strict confinement rules, we could not intervene as quickly as normal since access to the data centers was limited.
Once access to the data center was granted, our teams were able to start working on the issue. They carried out extensive tests, replaced the necessary hardware and reset the affected equipment. The incident was therefore resolved that afternoon.

In-depth monitoring and additional tests were carried out over the weekend to prevent the incident from happening again.

We apologize for any inconvenience this may have caused you.

Best regards


~~~~

Cher Utilisateur Actito

Nous avons rencontré ce vendredi un incident ayant affecté l’utilisation d’Actito pour certains utilisateurs.

Nos équipes ont immédiatement pris l’incident en charge.

La panne a rapidement pu être identifiée comme étant un problème de réseau nécessitant une intervention physique dans un de nos datacenter.

Malheureusement, en raison des règles de confinement, l’intervention n’a pas pu se dérouler aussi rapidement que normal dès lors que les accès aux datacenters étaient limités.

Lorsque le datacenter a été rendu accessible, nos équipes ont pu réaliser leur intervention. Ils ont mené des tests extensifs, effectué les remplacements hardware nécessaires et réinitialisé les différents équipements touchés. La panne a ainsi pu être solutionnée courant de l’après-midi.

Un monitoring approfondi et des tests complémentaires ont été effectués en cours de week end pour s’assurer que l’incident ne se reproduise plus.

Nous vous prions d’excuser les inconvénients que cette situation a pu vous causer.

Bien cordialement
Posted Apr 06, 2020 - 18:27 CEST