ACTITO INCIDENT 23.11.2019
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Nov 23, 2019 - 11:02 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2019 - 10:49 CET
Identified
That incident is under progressive resolution.
Our IT team is working on resorbing the impacts.
We are keeping you updated.
Posted Nov 23, 2019 - 10:37 CET
This incident affected: Automation (Scenario, Automatic segmentation, Automata) and Portal, Email campaign, SMS campaign, Push campaign, Print campaign, Reporting, Survey, API.