Stats and reporting delay
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 15:58 CET
Update
We can confirm that all campaigns scheduled this morning have been sent successfully and on time.
Nevertheless, the reporting is still delayed and will be updated gradually.
Posted Jan 20, 2021 - 12:30 CET
Identified
The Actito teams are actively monitoring the systems as very large volumes are foreseen due to the launch of the Sales period in France.
All campaigns are being executed smoothly. Though, we are currently experiencing some delays in the processing of the reporting of the campaign. The reporting will gradually catch up once the volume subsides.
However, we can confirm thi issue only concerns reporting. Campaigns are being executed fast and with no delay
Posted Jan 20, 2021 - 09:28 CET
This incident affected: Reporting.