Issue with email campaign creation
Incident Report for ACTITO
Resolved
The issue regarding the campaign creation has been solved thanks to the express intervention of our IT team.
Campaign creation is back in order.
Posted Feb 07, 2020 - 12:09 CET
Investigating
We are encountering an issue where creating a new campaign from a template yields a 401 error.
Our IT team is investigating this issue in top priority in order to provide a solution.

The sending of scheduled emails is not impacted.
Posted Feb 07, 2020 - 11:51 CET
This incident affected: Email campaign.