Issue on Paris environment
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 17:24 CEST
Monitoring
Access to the platform has been restored.
We are continuing to actively monitor the environment.
Posted Jul 30, 2021 - 14:44 CEST
Investigating
We are experiencing issue with licences hosted on our Paris server (www3.actito.com)
Connection to the platform is currently impossible and results in a blank screen.
Our IT teams are investigating.
Posted Jul 30, 2021 - 14:19 CEST
This incident affected: Portal.