TEST env unavailable
Incident Report for ACTITO
Resolved
Access to the TEST environment has been restored.

Access to the HTML editor in PROD environment has also been stabilized. The Editor is now available again.
Posted Jul 22, 2020 - 16:31 CEST
Update
We are continuing to investigate this issue.
Posted Jul 22, 2020 - 12:44 CEST
Investigating
We are currently encountering an issue with the TEST environment. It is currently unavilable.

Our IT team is urgently working on this issue. It has no impact on PROD environment.

We are keeping you updated on the resolution.
Posted Jul 22, 2020 - 12:18 CEST
This incident affected: Email campaign and TEST environment.