Problem with TEST environment
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 11:40 CET
Investigating
We are encountering an issue with the TEST environment, which is currently unavailable.
Our IT teams are currently investigating the issue in order to restore TEST as soon as possible.

There is no impact on the PROD environment.
Posted Feb 11, 2020 - 10:20 CET
This incident affected: Portal.