Inabilty to acces ACTITO portal
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Aug 31, 2018 - 17:03 CEST
Monitoring
This incident has been almost completely resolved.
However, it could remain a problem that prevents from accessing the portal for a few accounts respecting very particular conditions. That issue is still under investigation
Posted Aug 31, 2018 - 16:16 CEST
Investigating
All ACTITO users may experience problems when logging into ACTITO or viewing the portal. The portal is slow or unable to respond and you might get an error page while accessing it. Everything else is working as normal.

We apologize for any inconvenience that this may cause. We will get things back and running as quickly as possible.

If you have any question, please do not hesitate to contact your Account & Project Manager.
No components were affected by this update.
Posted Aug 31, 2018 - 15:04 CEST
This incident affected: Portal.