Issue on Paris environment
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 08:38 CEST
Monitoring
Access to the environment has been restored.
We are still actively monitoring the platform and the impacts.
Posted Jul 27, 2021 - 17:48 CEST
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 17:22 CEST
Update
Our IT teams are still actively working on fixing the issue and restarting the environment.
Posted Jul 27, 2021 - 17:11 CEST
Investigating
We are encountering an issue on our Paris datacenter (www3.actito.com).
Access to the platform is currently unavailable for licences hosted on this server.
Our IT teams are investigating urgently.
Posted Jul 27, 2021 - 16:15 CEST
This incident affected: Portal, Email campaign, SMS campaign, Push campaign, Print campaign, Reporting, Survey, API and Automation (Scenario, Automatic segmentation, Automata).