Problem with TEST environment
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 10:48 CET
Investigating
The TEST is currently unavailable.

Our IT team is currently investigating the issue in order to provide a quick resolution.

This issue has no impact on the PROD environment.
Posted Feb 17, 2020 - 09:14 CET
This incident affected: TEST environment.