ATMP unavailability
Incident Report for Actito
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 17:31 CET
Monitoring
The ATMP issue has been fixed. Access to the UI and to the API has been restored.
Our IT team continue to closely monitor the application.
Posted Nov 24, 2022 - 15:01 CET
Investigating
We are encountering an issue on the ATMP platform. API calls are returning errors 500 and the UI is unstable.
Our IT teams are investigating urgently.
Posted Nov 24, 2022 - 14:34 CET
This incident affected: Extra features (Actito Transactional Messaging Platform (ATMP)).