[SOLVED] PREPROD : Issues with campaigns sending

Incident Report for Actito

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 14:07 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2025 - 12:29 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 13, 2025 - 11:34 CEST

Investigating

We are currently experiencing an issue with campaign sendings.
Our IT team is investigating the problem in order to unblock the sendings.

This does not affect PROD environments.
Posted Oct 13, 2025 - 10:07 CEST
This incident affected: Extra features (TEST environment).