Delays in bulk synchronization
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 08:24 CET
Investigating
We are currently experiencing an issue with bulk data synchronization (ETL synchronization, API bulk imports, outflows)
All synchros appear to be blocked in "running" status.

Our IT team is currently working on this issue. All synchros will be automatically and progressively relaunched once it is fixed.
Posted Mar 20, 2020 - 10:56 CET
This incident affected: API.