Delay in e-mail reports
Incident Report for Actito
Resolved
We can confirm that all the backlog of events have been processed and that statistics are being processed at the normal speed.
Posted Nov 21, 2022 - 09:26 CET
Identified
E-mail campaign stats are now processed with a normal speed again.
A substantial backlog is however still remaining. It is expected to be cauth up by tomorrow morning.
Posted Nov 18, 2022 - 17:40 CET
Investigating
We are encountering delays in the reporting of e-mail campaigns on ENV-0 and ENV-3.
As a result, inconsistencies may appear in the reports. Interactions are recorded correctly but their processing is delayed.
It will take around 3 hours to process the backlog of events.
Posted Nov 18, 2022 - 11:38 CET
This incident affected: ENV-0 : www.actito.be (Europe) (Reporting) and ENV-3 : www3.actito.com (Europe) (Reporting).