Delays in Email sending
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 17:49 CET
Update
The issue regarding delays with email sending is now fixed.
The sending rate is back to normal and all emails in queue have been sent.

Minor delays are still possible in the reporting (interaction are gradually catching up)
Posted Jan 08, 2020 - 13:42 CET
Monitoring
The issue regarding delays with email sending is now fixed.
The sending rate is back to normal and all emails in queue have been sent.

Minor delays are still possible in the reporting (interaction are grdually catching up)
Posted Jan 08, 2020 - 13:41 CET
Update
The generation of SMS campaigns is also experiencing issues, but the sending rate is correct.
Externally to Actito, the operator Bouygues Telecom reports delays on their side, however.
Posted Jan 08, 2020 - 10:54 CET
Investigating
Due to the heavy volume, we are currently experiencing delays in e-mail sending.
Our IT team is currently working on improving the sending rate.
We will keep you updated on the resolution of this issue.

Campaigns sent before the start of the issue (8:30) experienced a good sending rate.
Posted Jan 08, 2020 - 09:43 CET
This incident affected: Email campaign, SMS campaign, and Reporting.