(Resolved) Images not displayed in some emails

Incident Report for Actito

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 09:15 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2025 - 18:38 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2025 - 18:11 CEST

Investigating

We detected an issue with the display of images in some email campaigns. We are investigating this issue.
Posted Jul 17, 2025 - 17:37 CEST
This incident affected: ENV-0 : www.actito.be (Europe) (E-mail Campaigns), ENV-1 : www1.actito.com (North America) (E-mail Campaigns), and ENV-3 : www3.actito.com (Europe) (E-mail Campaigns).