Issue with Orange e-mail addresses
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 09:02 CET
Investigating
The French ISP Orange is currently encountering issues with their e-mail servers that impact campaign sent by Actito.
To help them solve this issue, we have paused all sendings to Orange e-mail addresses.
The resolution ETA on their side is today 00:00.
Posted Jan 13, 2022 - 11:58 CET
This incident affected: Email campaign.