Incident 23/11/2020
Incident Report for Actito
Postmortem

This incident is resolved : The Production environment 1 is back up.

Licence access, as API accesss, are now possible again.
All campaigns that were scheduled for Monday have been paused. They will need to be sent manually if wanted.

The IT teams remain monitoring, and a detailed post-mortem of the incident will follow.
Thank you for your patience and apologies for the inconvenience.

Posted Nov 24, 2020 - 00:16 CET

Resolved
This incident is resolved : The Production environment 1 is back up.
Licence access, as API accesss, are now possible again.
All campaigns that were scheduled for Monday have been paused. They will need to be sent manually if wanted.

The IT teams remain monitoring, and a detailed post-mortem of the incident will follow.
Thank you for your patience and apologies for the inconvenience.
Posted Nov 24, 2020 - 00:11 CET
Update
A revision of the configuration in order to relaunch the environment is being proceeed by our IT Teams.
The environment is expected to be effectively operational in one hour.
Posted Nov 23, 2020 - 22:47 CET
Monitoring
The restoration of the server has been completed.
Our IT teams are finalizing the configuration in order to relaunch the environment.
The environment is expected to be effectively operational later tonight
Posted Nov 23, 2020 - 21:00 CET
Update
The restoration of the server is still ongoing and progressing correctly.
The effective relaunch of the environment is expected for late evening.
Posted Nov 23, 2020 - 18:39 CET
Update
Our teams have identified and resolved the issue.
The relaunch of the server requires several hours, which means that the situation will be restored during the evening.
Posted Nov 23, 2020 - 16:41 CET
Identified
The issue has been identified as a multiple hardware issue in our COLT datacenter.
The IT and Infra teams are currently working on site to restore access to the platform as soon as possible.
Posted Nov 23, 2020 - 14:11 CET
Investigating
We are experiencing a serious hardware issue that affects our clients using our Production environment nr. 1 (Brussels datacenter)

This means that for COLT licences, the situation is highly degraded:
· Access to the portal is currently unavailable : logging in is not possible.
· Email campaigns cannot be sent.
· Images and links in mails sent before the downtime are not reachable.
· SMS campaigns cannot be sent.
· Webservices are unavailable.
· Automated processes are not working (synchronizations, scenario executions)

The two other environments (Paris datacenter and North America servers) remain operational. Licence hosted on these environments can still be accessed via the following URLs :
PE2: https://www3.actito.com/actito-portal/login
PE3: https://www1.actito.com/actito-portal/login

Our IT team has identified the issue and is urgently working on fixing this problem.
Posted Nov 23, 2020 - 08:52 CET