ACTITO Maintenance notice
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Dec 19, 2018 - 02:42 CET
Monitoring
Most enhancements to our platform are done without interruption of service.

However, exceptionally, in order to increase the performance of our infrastructure (database servers), we had to cut access to ACTITO

This maintenance should ended around 01:00 AM (GMT+1) on Wednesday December 19th.

What are the impacts ?
• You are not be able to log into ACTITO;
• If you use our web services, API calls fail;
• ACTITO forms and pages are not accessible;
• All automated processes (i.e scenarios, segmentations, sending of campaigns, ...) are on hold and will restart as soon as the line is up.
We apologize for any inconvenience this may cause.


ACTITO Teams


------

La plupart de nos évolutions se font sans interruption de service.
Cependant, exceptionnellement, pour accroître les performances de notre infrastructure (serveurs de base de données), nous avons dû couper l'accès à ACTITO.

Cette coupure devrait se finaliser ce mercredi 19 décembre vers 01:00 (GMT+1).


Concrètement, quel est l'impact ?

• Vous ne pouvez pas vous connecter à ACTITO
• Si vous utilisez nos web services, les appels sont en échec
• Les formulaires et pages ACTITO ne sont pas accessibles
• Tous les processus ACTITO (scenarios, segmentations, envois de campagne, ...) sont en suspens, et reprendrons une fois la maintenance finalisée
Veuillez nous excuser pour les désagréments causés.

Les équipes ACTITO
Posted Dec 18, 2018 - 23:01 CET
This incident affected: Automation (Scenario, Automatic segmentation, Automata) and Portal, Email campaign, SMS campaign, Push campaign, Print campaign, Reporting, Survey, API.