ENV-0: Scenario module

Incident Report for Actito

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 15:02 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2026 - 10:15 CEST

Identified

The root cause has been identified as a hardware failure.

Recovery operations are currently in progress to restore the service.
Posted Jun 02, 2026 - 09:49 CEST

Investigating

We are currently investigating an issue affecting access to the Scenario module in the Actito UI on ENV-0.

Based on our current findings, the issue appears to be limited to the user interface. Scenario executions are not affected.
Posted Jun 02, 2026 - 09:33 CEST
This incident affected: ENV-0 : www.actito.be (Europe) (Scenarios) and ENV-3 : www3.actito.com (Europe) (Scenarios).