Platform not available

Incident Report for Actito

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 16:03 CEST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Aug 27, 2026 - 15:02 CEST

Investigating

Our IT teams are currently investigating this issue
Posted Aug 27, 2026 - 14:55 CEST
This incident affected: ENV-3 : www3.actito.com (Europe) (Portal, API, E-mail, SMS, Push, In-App, WhatsApp, Audiences, Forms & Pages, Scenarios, Reporting, Data flows (Imports / Exports)) and Extra features (Actito Transactional Messaging Platform (ATMP), Actito Distributed Marketing (ADM), TEST environment).