Slowness in ENV-0 portal
Incident Report for Actito
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 15:44 CET
Identified
The network has been stabilized, resulting in smoother navigation in the interface and in e-mails.
Some peaks may still occur, resulting in temporary latencies that quickly subside.
We continue to actively monitor the environment.
Posted Nov 25, 2022 - 11:53 CET
Investigating
We are encountering slowness in the User Interface of ENV-0.
This does not impact the sending of e-mails, which is going well. Some slowness may encountered on the display of e-mails in mailbox.
Our IT team is closely monitoring the network.
Posted Nov 25, 2022 - 09:38 CET
This incident affected: ENV-0 : www.actito.be (Europe) (Portal).