Unable to access Manage email app
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Sep 20, 2018 - 18:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2018 - 18:48 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2018 - 18:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2018 - 18:47 CEST
Investigating
"Manage Email" application is currently unavailable. We apologize for any inconvenience that this may cause. We will get things back and running as quickly as possible.
Posted Sep 20, 2018 - 18:28 CEST
This incident affected: Email campaign.