(SOLVED) Our ENV-0 is currently unreachable

Incident Report for Actito

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 11:04 CET

Investigating

We are currently investigating this issue.
Posted Mar 25, 2025 - 10:25 CET
This incident affected: ENV-0 : www.actito.be (Europe) (Portal, API, E-mail Campaigns, SMS Campaigns, Scenarios, Reporting, Forms).