Scenario module - Investigation in progress

Incident Report for Actito

Update

Investigation ongoing. Initial analysis shows limited impact.
Our teams continue to work on full resolution and impact assessment.
Affected customers will be contacted directly.

Next update: Wednesday, February 12th at 10:00 AM CET
Posted Feb 10, 2026 - 18:55 CET

Investigating

We identified a technical issue on the scenario module that may have affected some scenario executions.
A fix has been deployed.

We are currently assessing the impact.
Posted Feb 10, 2026 - 15:53 CET
This incident affects: ENV-0 : www.actito.be (Europe) (Scenarios), ENV-1 : www1.actito.com (North America) (Scenarios), and ENV-3 : www3.actito.com (Europe) (Scenarios).