PreProd environment unavailable

Incident Report for Actito

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2026 - 21:19 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 07, 2026 - 20:16 CEST

Investigating

PreProd environment unavailable
Posted Sep 07, 2026 - 14:12 CEST
This incident affects: Extra features (TEST environment).