Reporting delays 12/01
Incident Report for ACTITO
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 10:46 CET
Investigating
All campaigns are being sent correctly.
We are encountering minor slowness in the Reporting. The up-to-date stats are available in the "View/export Interactions" features.
They will be gradually updated in the campaigns reports.
Posted Jan 12, 2022 - 09:37 CET
This incident affected: Reporting.