Actito Distributed Marketing (DMA) module

Incident Report for Actito

Resolved

This incident has been resolved
Posted Aug 26, 2026 - 20:13 CEST

Investigating

We are currently experiencing an issue with the Actito Distributed Marketing module (DMA)
It is not possible to access the platform at the moment.
The IT team is investigating urgently.

This does not impact the main Actito platform
Posted Aug 26, 2026 - 19:02 CEST
This incident affected: Extra features (Actito Distributed Marketing (ADM)).