Issue accessing Actito on ENV-0
Incident Report for Actito
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 14:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2024 - 13:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2024 - 13:32 CEST
Investigating
We currently have an issue on ENV-0, impacting most of the services on this environment
Login in Actito licenses is not possible at the moment

Our IT team is urgently working on fixing this problem.
Posted Jul 31, 2024 - 13:11 CEST
This incident affected: ENV-0 : www.actito.be (Europe) (Portal, API, E-mail Campaigns, SMS Campaigns, Scenarios, Reporting, Forms).