Issue with 2FA and test e-mails
Incident Report for Actito
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 18:16 CET
Monitoring
The issue has been fixed and all e-mails sent now are correctly delivered.
We are monitoring the state of e-mails sent during the outage.
Posted Nov 23, 2022 - 17:06 CET
Investigating
We are encountering an issue with the sending of 2FA e-mails used to connect into ENV-0 and ENV-3, as well as test e-mails in ENV-0.
Our IT teams are investigating the issue.
The 'real' e-mail campaigns are not impacted and all scheduled/triggered e-mails are still going out as usual.
Posted Nov 23, 2022 - 16:23 CET
This incident affected: ENV-3 : www3.actito.com (Europe) (Portal) and ENV-0 : www.actito.be (Europe) (Portal, E-mail Campaigns).