ACTITO INCIDENT 21.11.2020
Incident Report for Actito
Postmortem

The situation has been resolved thanks to the intervention of our teams.  
Actito COLT for some licences was down until 18:09.

We are naturally still monitoring the situation.

Posted Nov 21, 2020 - 18:46 CET

Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 18:45 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2020 - 18:44 CET
Identified
We are experiencing a severe issue in the ACTITO platform, in PROD COLT environment for some licences.

This means that for those licence, the situation is highly degraded:
· Access to the portal is currently unavailable : logging in is not possible.
· Email campaigns cannot be sent.
· Images and links in mails sent before the downtime are not reachable.
· SMS campaigns cannot be sent.
· Webservices are unavailable.
· Automated processes are not working (synchronizations, scenario executions)

Our IT team has identified the issue and is urgently working on fixing this problem.
Posted Nov 21, 2020 - 18:04 CET